Catalog SOP: Design Rights Infringement

Who is this for? This is for Amazon UK sellers who may face issues of design rights infringement on their product listings.
Objective: This SOP (Standard Operating Procedure) aims to provide guidelines on how to address the infringement of design rights in Amazon UK. It includes steps to take when a design is registered and when permission from the design owner has been obtained, as well as preventive measures to avoid similar incidents.

SUMMARY:
A design is a form of legal protection for the appearance of the entire product or a part of it which results, in particular, from the characteristics of line, contours, colors, form, surface structure, and/or materials of the product and/or its decoration. Any industrial or handicraft item including packaging, graphic symbols, and typefaces qualifies as a product. Parts of products that can be taken apart and reassembled can also be protected.[1]
Infringement of a registered design right occurs when your design is reproduced by a third party. With unregistered protection, you will need to prove that your design has been copied. By registering a design, the owner has a monopoly right in that design.[2]
Before you use a design, you should carry out due diligence searches. You should check the existing intellectual property registers to find out if the design belongs to someone else.[3]

You can search for:

For more information about design rights, see the “Designs” section in this Amazon UK article.

How to Fix?

If you have a design certificate:

  • Attach the Certificate in the Plan of Action (POA) or the ticket you're going to send in Seller Central Help.

If you obtained permission from the design owner:

  • Attach the licensing agreement or Letter of Authorization (LOA) from the design owner to the POA or the ticket you're going to send in Seller Central Help.

If you don’t have both:

  • Design is territorial: a design owner usually protects a design by registering it with a country-specific office[4]. Therefore, delist that listing from that specific marketplace.

POA EXAMPLE (Please tweak them depending on your circumstances)

If you have a design certificate:

Root Cause:

  1. ASIN B0XXXXXX was yanked due to Design Rights Infringement of (Product of the infringed brand).

Actions Taken:

  1. We’re certified and we own the design in question. Please see the attached document.

Preventive Measures:

  1. I’ll make sure that my design registration is up to date. Before it expires, I’ll immediately renew my certificate.

If you obtained permission from the design owner:

Root Cause:

  1. ASIN B0XXXXXX was yanked due to Design Rights Infringement of (Product of the infringed brand).

Actions Taken:

  1. We read and understood the Amazon Intellectual Property Policy. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070 
  2. We have obtained authorization from the design rights owner. Please see the attached licensing agreement/letter of authorization.
  3. I have asked the design rights owner to retract the violation.

Preventive Measures:

  1. I’ll make sure that my licensing agreement is up to date. Before it expires, I’ll immediately contact the design's right owner for renewal.
  2. I’ll read the Amazon Intellectual Property Policy every month for me to get reminded about the clause and boundaries of the authorization I have received from the design rights owner. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070

If you don’t have both:

Root Cause:

  1.  ASIN B0XXXXXX was yanked due to Design Rights Infringement of (Product of the infringed brand).

Actions Taken:

  1.  We read and understood the Amazon Intellectual Property Policy. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070
  2. We don’t own or have authorization to sell ASIN B0xx so we have removed the listing from sales.

Preventive Measures:

  1. We will contact the design rights owner and get a licensing agreement for that specific product.

SC Help Ticket:

> What if the listing remained yanked?

1. Send a case to Amazon by following this pathway: click on Help located on the top right side of the page.2. Scroll down and click on the "Get Support" button located under the "Need more help" section.3. Afterward, click on "Selling on Amazon" and select the link that says, "Or, browse for your issue in the menu.4.  Next, select "Products, Listings, or Inventory" and then choose "Inventory file upload issue."

5. Change the marketplace location wherever the Yank happened. Title/Reason: “UK - Restricted Products - Appeal - ASIN: B0XXXXXX”
6. Body of your email. Once done, click on Send button. 
7. Get the Case ID and monitor the updates.

References:

https://sellercentral.amazon.co.uk/help/hub/reference/G201361070

https://sellercentral.amazon.co.uk/help/hub/reference/G201361070